Pertanyaan Apakah Konektor MySQL / Bersih kompatibel ke belakang?


Jika saya memiliki server MySQL 5.1, dapatkah saya menggunakan semua onnectors dari versi 5.1 ke atas ?:

  • Konektor / Bersih 6.1
  • Konektor / Bersih 6.0
  • Konektor / Net 5.2
  • Konektor / Net 5.1

Mengklik http://dev.mysql.com/downloads/connector/net/ default ke 6.0 ...


4
2017-08-23 11:31


asal


Jawaban:


Jika itu membantu bahkan sebagian: Saya menjalankan MySql 5.1.33 (melalui instalasi wampserver), dan saya menggunakan Connector / Net 6.0.3.0 tanpa masalah (sejauh ini!).


1
2017-08-24 15:55



Ya itu, cukup banyak .. Lihat dokumentasi. Anda juga dapat mengonfirmasikannya dengan membuka halaman unduh setiap konektor dan kemudian mengklik versi MySQL di sisi kiri halaman (yang merupakan pustaka dokumentasi). Itu tidak memuat untuk versi sebelum MySQL 5.0, tetapi memuat untuk semua versi lain.

Keberatan sebenarnya adalah. Konektor NET sendiri menunjukkan perilaku yang berbeda dengan versi yang berbeda. Lihat untuk satu seperti itu..


1
2018-05-21 08:26